红旗理财知识网

机构持股比例选股公式,通达信机构库存指标公式

内容导航:
  • 能不能把这公式做成能选出“机构介入”的选股公式?
  • 股东持股比例选股
  • 请问股票中的“机构介入比例”指标是如何算出来的?
  • 请老师帮编写以下指标公式“机构加仓”为选股公式.
  • 谁有通达信中线主力资金指标公式
  • 请问通达信里的(公司大事)在线提醒.可以做成指标公式?
  • Q1:能不能把这公式做成能选出“机构介入”的选股公式?

    {JGJR-1}
    VAR14:=TROUGHBARS(3,15,1)<10;
    VAR15:=IF(VAR14=1,50,0);
    底部:=IF(VAR15=50,10,0);
    机构介入:底部/20;
    {JGJR-2}
    VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
    VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
    VAR3:=BARSCOUNT(CLOSE);
    VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
    VAR5:=VAR4 AND COUNT(VAR4,1)=1;
    VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
    VAR7:=EMA(VAR6,5);
    VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
    VAR9:=(HIGH+LOW+CLOSE)/3;
    VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
    VAR11:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
    见底:VAR10;
    没办法的事,公式设计含有未来函数。{个人看法,仅供参考}

    Q2:股东持股比例选股

    没有。经典版没有这个功能的。你只能看F10里面的各项指标前10名

    Q3:请问股票中的“机构介入比例”指标是如何算出来的?

    机构持有的股票数占可流通股票数的比例。

    Q4:请老师帮编写以下指标公式“机构加仓”为选股公式.

    这个好像很难哦

    Q5:谁有通达信中线主力资金指标公式

    N:=24;
    VAR1:= EMA(EMA(CLOSE,13),13);
    控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
    STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
    无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
    主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
    STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
    控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
    VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
    STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
    B2:= 控盘指数>VARA;
    准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
    DRAWTEXT(准备,3,'准备'),COLORYELLOW;
    B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
    开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
    A:=(3*C+L+O+H)/6;
    X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
    14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
    REF(A,20))/210;
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    CB:=EMA(X,13);
    买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
    DRAWICON(FILTER(买=1,5),L*0.11,1);
    DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
    DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
    MACD:2*(DIFF-DEA), COLORSTICK;
    MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
    MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
    STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
    STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
    STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
    S1:=MACD<0;
    S2:= (MACD>=0);
    S3:=BARSLAST(CROSS(DIFF,DEA));
    S4:=REF(S3,S3+1);
    S5:=DEA>REF(DEA,S4);
    S6:=DEA;
    上成立:=CROSS(DIFF,DEA) AND S5;
    下成立:=CROSS(DIFF,DEA) AND S6;
    L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
    L2:=EMA(L1,9);
    L3:=BARSLAST(CROSS(L1,L2));
    L4:=REF(L3,L3+1);
    L5:=L2;
    变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
    STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
    LS:=IF(DIFF>DEA AND DIFF>0,1,0);
    加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
    XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
    XG2:CROSS(DIFF,DEA),NODRAW;
    M1:=MACD>REF(MACD,1) AND DIFF<DEA;
    绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
    DRAWTEXT(绿柱短了,MACD,'买点来了');
    DIFL:=EMA(V,12)-EMA(V,26);
    DIF:=EMA(C,12)-EMA(C,26);
    BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
    四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    {VERTLINE(上成立,3),COLORYELLOW;
    VERTLINE(下成立,3),COLORRED;}
    IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
    IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
    DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
    STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
    DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEAF :=EMA(DIFFF,9);
    MACDD:=2*(DIFFF-DEAF);
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
    DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
    STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
    ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
    DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
    STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
    我是用这个的

    Q6:请问通达信里的(公司大事)在线提醒.可以做成指标公式?

    不能的,指标里的所有条件都是数据化的东西,一个事件你就换算不成数据———而且这个数据还要区分利多利空。

    上一篇:上一篇:科力远股吧
    下一篇:下一篇:特锐德估值前景
    • 评论列表

    发表评论: